Remote Server Returned an Error 404 Share Point Connection Manager on Ssis Tool
I'm Trying to Read Data from Share Point Online. I'm Using Kingwaysoft Sharepoint Drivers on Ssis. I'm Getting Below Error Even Though with Provided...
I'm trying to read data from Share Point online. I'm using KingwaySoft SharePoint Drivers on SSIS. I'm getting below error even though with provided credentials what could be the reason? do I have to change the URL pattern?
Resolved
I have added /_vti_bin/ at the end of the site URL.
like :
Thanks
1 Answer
The ideal service URL that you would need to provide should include the base site and subsite, if necessary, and no other details.
Give it a try and if the error persists, please reach out to our support team with the screenshot of the SharePoint connection manager configuration.