Remote Server Returned an Error 404 Share Point Connection Manager on Ssis Tool

I'm trying to read data from Share Point online. I'm using KingwaySoft SharePoint Drivers on SSIS. I'm getting below error even though with provided credentials what could be the reason? do I have to change the URL pattern?

Resolved

I have added /_vti_bin/ at the end of the site URL.

like :

Thanks

1 Answer

The ideal service URL that you would need to provide should include the base site and subsite, if necessary, and no other details.

Give it a try and if the error persists, please reach out to our support team with the screenshot of the SharePoint connection manager configuration.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Sarah Jenkins

Sarah Jenkins

Senior Technology Editor & AI Specialist

Sarah Jenkins is a veteran tech journalist with over 12 years of experience covering artificial intelligence, mobile innovations, and digital ethics. Her insights have appeared in leading technology publications worldwide.

Share this article
Twitter Facebook Pinterest