Why Is /Dev/Vda1 Getting 100%? Disk Size Is 960Gb
My Wordpress Site Crashed and When I Logged in to the Server to Check, I Am Unable to Start Mysql Because for Some Strange Reason 960Gb Is 100% Full (Which...
My Wordpress site crashed and when I logged in to the server to check, i am unable to start mysql because for some strange reason 960GB is 100% full (which shouldn't be, I don't have that much articles/images)
Here's the output of df
df
Filesystem 1K-blocks Used Available Use% Mounted on
udev 24721432 0 24721432 0% /dev
tmpfs 4946144 8776 4937368 1% /run
/dev/vda1 975421904 975405520 0 100% /
tmpfs 24730704 0 24730704 0% /dev/shm
tmpfs 5120 0 5120 0% /run/lock
tmpfs 24730704 0 24730704 0% /sys/fs/cgroup
/dev/vda15 106858 3426 103433 4% /boot/efi
tmpfs 4946144 0 4946144 0% /run/user/0
Here's the output of
sudo find / -type f -printf '%12s %p\n' 2>/dev/null|awk '{if($1>999999999)print $0;}'
1031798784 /var/lib/mysql/wordpress/wp_posts.ibd
1015021568 /var/lib/mysql/wordpress/wp_postmeta.ibd
1073741824 /var/lib/mysql/ib_logfile0
1073741824 /var/lib/mysql/ib_logfile1
7284850736 /var/lib/mlocate/mlocate.db
syslog
mysqld: Disk full (/tmp/#sql_721_1.MAI); waiting for someone to free some space... (errno: 28 "No space left on device")
Please help. :(